Site NVHR (Algemeen)

door Peter1952 @, 12.10.2021, 13:07 (13 dagen geleden)

Zijn er (weer) problemen met de site van de NVHR?
Het linker gedeelte is bij mij niet zichtbaar, is een wit vlak. Ook de links in het rechter gedeelte doen het niet.
Heeft het misschien te maken met de storing bij Ziggo/Vodafone?

Groeten,
Peter

Site NVHR

door Ben ⌂ @, Waddinxveen, 12.10.2021, 13:12 (13 dagen geleden) @ Peter1952

Geen probleem, hier werkt het prima.
(Firefox, Tele2 en W7)
Groet, Ben

--
Jonge vogels hebben vaak een grote bek.

Site NVHR

door Leo Snoeren ⌂ @, Dongen, 12.10.2021, 13:27 (13 dagen geleden) @ Peter1952

Hier geen probleem (Win10, Firefox).

--
Met vriendelijke groet,

Leo Snoeren

https://www.rrd.link/ (onder constructie)

leosnoeren(apenslingertje)freedom.nl

Site NVHR

door Peter1952 @, 12.10.2021, 14:18 (13 dagen geleden) @ Leo Snoeren

Op mijn telefoon werkt het wel, op de Imac werkt het ook, zij het dat Safari het als een onveilige website ziet.
Op de Ipad werkt het met Chrome ook en nu ik dat allemaal geprobeerd heb, werkt het met Safari op de Ipad ineens ook weer.
Ook de links werken weer.
Toevallig werkt vodafone sinds enkele minuten ook weer.

Voorlopig is het even opgelost.

Groeten,
Peter

Site NVHR

door Piet Blaas ⌂ @, Arnhem, 12.10.2021, 14:26 (13 dagen geleden) @ Peter1952

Zal dan wel aan Vodafone/Ziggo hebben gelegen.
Het SSL-certicaat is geldig tot eind november geldig, dus zou geen problemen moeten geven.

Groeten,

Piet Blaas

Site NVHR

door castafiore2010 @, Winsum (Gn.), 12.10.2021, 16:13 (13 dagen geleden) @ Peter1952

Apple en Oracle liggen vaak met elkaar overhoop. Oracle heeft alle JAVA-applets onder beheer en Safari installeert ze niet automatisch. Chrome daarentegen wel en die vernieuwt de JAVA toolbox automatisch achter de schermen (waar Safari toch ook gebruik van maakt) en dan blijkt onder Safari ook ineens alles te werken.

Laat Safari gewoon links liggen en gebruik Chrome - of je nou van Apple of Google gebeten wordt maakt immers niet uit.

Site NVHR

door Peter1952 @, 13.10.2021, 15:17 (12 dagen geleden) @ castafiore2010

Het was even goed, maar is nu zelfs erger. De NVHR site gaat in Safari nu helemaal niet meer open, ik zie alleen een kantlijn, voor de rest is het scherm leeg.
Ga ik naar Chrome, dan krijg ik nog steeds de melding dat de site onveilig is. Open ik dan de site via Chrome dan is links van de kantlijn weer alles verdwenen. Als ik dan op de knop verversen druk krijg ik wel de hele pagina.
Met een omweg wil het dus wel werken.
Maar dat is tot voor kort niet nodig geweest. Ik heb op mijn Ipad het nieuwste IOS systeem.

Groeten,
Peter

Site NVHR

door Ben ⌂ @, Waddinxveen, 13.10.2021, 15:45 (12 dagen geleden) @ Peter1952
Bewerkt door Ben, 13.10.2021, 15:51

Valt mij op dat er bij nieuwe installaties van b.v. W10 allerlei betuttel vragen gesteld worden.
Heeft denk ik te maken met de "zorgplicht" die de overheid (Europa)heeft geregeld.
Daarmee zijn overdreven beveiliging functies ingevoerd.
Heb 1 keer zoiets vervelends meegemaakt in Firefox na een update.
Na zoeken bleek er een file corrupt en na het deleten van die file was het probleem over.
http://www.transistorforum.nl/forum/index.php?id=46428
Zou ook eens zoeken op het net of er meer mensen last van hebben.
Vooralsnog heb ik hier geen probleem.
Groet, Ben

--
Jonge vogels hebben vaak een grote bek.

Site NVHR

door Piet Blaas ⌂ @, Arnhem, 13.10.2021, 18:40 (12 dagen geleden) @ Peter1952

Hallo Peter,

Ik kan de fouten die je ervaart niet allemaal reproduceren.
Op mijn iPad had ik eerder geen problemen. Maar naar aanleiding van jouw berichtje heb ik de laatste iOS geïnstalleerd (15.0.2) en nu krijg ik in eerste instantie bij Safari een leeg frame aan de linkerkant. Bij verversen is alles zichtbaar. Wel staat er een slotje bij, om aan te geven dat de site veilig is.
Bij Chrome onder iOS 15.0.2 krijg ik meteen alles in beeld, maar er staat een driehoekje in de URL waarin wordt aangegeven dat de site niet veilig zou zijn. Https staat doorgestreept.

Onder Windows 10 krijg ik bij Chrome (Versie 94.0.4606.81 (Officiële build) (64-bits)) te zien dat het wél een veilige site is.
Bij FireFox (93.0 (64-bits)) krijg ik ook alles te zien, de site is ook veilig, maar FireFox zegt dat hij delen van deze pagina die niet veilig zijn heeft geblokkeerd.

Onder Android (versie 12) bij de Samsung browser is alles oké en staat er een slotje bij de URL. Bij Chrome onder Android krijg ik eerst een melding dat de site onveilig is, maar na verversen is alles weer in orde.

De verschillende browsers op de verschillende platforms zijn het dus niet helemaal met elkaar eens... :NO: ;-)

Misschien is het handiger deze discussie verder voort te zetten op het transistorforum. Dan kan er eventueel dieper op de techniek en protocollen worden ingegaan.

Groeten,

Piet.

RSS Feed van deze thread
powered by my little forum