Site NVHR (Algemeen)

door Piet Blaas ⌂ @, Arnhem, 13.10.2021, 18:40 (12 dagen geleden) @ Peter1952

Hallo Peter,

Ik kan de fouten die je ervaart niet allemaal reproduceren.
Op mijn iPad had ik eerder geen problemen. Maar naar aanleiding van jouw berichtje heb ik de laatste iOS geïnstalleerd (15.0.2) en nu krijg ik in eerste instantie bij Safari een leeg frame aan de linkerkant. Bij verversen is alles zichtbaar. Wel staat er een slotje bij, om aan te geven dat de site veilig is.
Bij Chrome onder iOS 15.0.2 krijg ik meteen alles in beeld, maar er staat een driehoekje in de URL waarin wordt aangegeven dat de site niet veilig zou zijn. Https staat doorgestreept.

Onder Windows 10 krijg ik bij Chrome (Versie 94.0.4606.81 (Officiële build) (64-bits)) te zien dat het wél een veilige site is.
Bij FireFox (93.0 (64-bits)) krijg ik ook alles te zien, de site is ook veilig, maar FireFox zegt dat hij delen van deze pagina die niet veilig zijn heeft geblokkeerd.

Onder Android (versie 12) bij de Samsung browser is alles oké en staat er een slotje bij de URL. Bij Chrome onder Android krijg ik eerst een melding dat de site onveilig is, maar na verversen is alles weer in orde.

De verschillende browsers op de verschillende platforms zijn het dus niet helemaal met elkaar eens... :NO: ;-)

Misschien is het handiger deze discussie verder voort te zetten op het transistorforum. Dan kan er eventueel dieper op de techniek en protocollen worden ingegaan.

Groeten,

Piet.


Berichten in deze thread:

 RSS Feed van deze thread

powered by my little forum